Flex 4.1 includes Flash Player 10.1 and AIR 2.0

For those of you who want to take advantage of the new features of the Flash player 10.1 and AIR2 using Flash Builder 4: the Flex 4.1 SDK includes Flash Player 10.1 and AIR 2. Just download the Flex 4.1 SDK, unzip it and point your Flash Builder projects towards the new location. To see the new API’s (MultiTouch, Geolocation, Accelerometer…) show up in code hinting simply change the target Flash Player version in the project’s properties to point to 10.1.0. That’s all! Cheers to Renaun for pointing this out.

Comments

comments

Leave a Reply

Your email address will not be published.


*